Login not functional

Incident Report for OpenGround Cloud

Resolved

The fix successfully resolved the issue.
Posted Oct 22, 2021 - 20:24 UTC

Monitoring

IMS team has applied a fix and the situation is being monitored.
Posted Oct 22, 2021 - 20:20 UTC

Identified

Currently Bentley Authentication is not operational. The IMS team is working on a fix.
Posted Oct 22, 2021 - 18:52 UTC

Investigating

Currently Bentley Authentication is not operational. It is currently being investigated by the IMS team.
Posted Oct 22, 2021 - 18:41 UTC
This incident affected: London (uksouth) (Internal Services, Task Processing, Web API), Australia East (Internal Services, Task Processing, Web API), and N.Virginia (eastus) (Internal Services, Task Processing, Web API).