Australia data center outage
Incident Report for OpenGround Cloud
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 20:31 UTC
Identified
See Azure status page: https://status.azure.com/

Azure has restored cooling, and are working to rebuild the regions connectivity.
Posted Aug 30, 2023 - 15:26 UTC
Investigating
An outage in Microsoft Azure's Australia East data center is preventing any access to clouds in the Australia region.
Posted Aug 30, 2023 - 12:05 UTC
This incident affected: Australia East (Internal Services, Task Processing, Web API).