Communication errors with OpenGround
Incident Report for OpenGround Cloud
Resolved
This incident has been resolved.
Posted Aug 30, 2022 - 20:22 UTC
Identified
We are currently applying a fix for network errors in OpenGround services caused by a security update installed by Azure.
Posted Aug 30, 2022 - 19:10 UTC
This incident affected: Australia East (Internal Services, Task Processing, Web API).