Bentley Identity Management Service
Incident Report for OpenGround Cloud
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 03:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2023 - 03:38 UTC
Investigating
Bentley authentication is experiencing an outage. Bentley is investigating the issue.
Posted Jan 24, 2023 - 03:20 UTC
This incident affected: Australia East (Bentley Services), London (uksouth) (Bentley Services), and N.Virginia (eastus) (Bentley Services).