Bentley IMS

Incident Report for OpenGround Cloud

Resolved

This incident has been resolved.
Posted Oct 05, 2022 - 16:50 UTC

Identified

Bentley IMS authentication is experiencing an outage. Bentley is investigating the issue
Posted Oct 05, 2022 - 16:05 UTC
This incident affected: London (uksouth) (Bentley Services).