Bentley Cloud Licensing Offline
Incident Report for OpenGround Cloud
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 21:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2021 - 21:28 UTC
Investigating
We are currently investigating this issue.
Posted Sep 29, 2021 - 20:40 UTC
This incident affected: Australia East (Internal Services, Task Processing, Web API), London (uksouth) (Internal Services, Task Processing, Web API), and N.Virginia (eastus) (Internal Services, Task Processing, Web API).