Licensing issue effecting some users
Incident Report for OpenGround Cloud
Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 11:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2021 - 10:15 UTC
Identified
Bentley IMS have confirmed a issue https://status.bentley.com/
Posted Nov 08, 2021 - 10:06 UTC
Investigating
Some users are experiencing "No Licenses" error message
Posted Nov 08, 2021 - 09:52 UTC
This incident affected: Australia East (Internal Services, Web API), London (uksouth) (Internal Services, Web API), and N.Virginia (eastus) (Internal Services, Web API).