Bentley IMS
Incident Report for OpenGround Cloud
Resolved
This incident has been resolved.
Posted Jul 26, 2021 - 11:51 UTC
Update
We are continuing to investigate this issue.
Posted Jul 26, 2021 - 08:40 UTC
Investigating
We are currently investigating an issue with Bentley IMS authentication system
Posted Jul 26, 2021 - 08:40 UTC
This incident affected: London (uksouth) (Internal Services, Task Processing, Web API).