Bentley IMS

Incident Report for OpenGround Cloud

Resolved

This incident has been resolved.
Posted Oct 11, 2022 - 02:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2022 - 02:23 UTC

Identified

Bentley IMS authentication is experiencing an outage. Bentley is investigating the issue
Posted Oct 11, 2022 - 01:37 UTC
This incident affected: London (uksouth) (Internal Services, Task Processing, Web API, Bentley Services), Australia East (Internal Services, Task Processing, Web API, Bentley Services), and N.Virginia (eastus) (Internal Services, Task Processing, Web API, Bentley Services).