Issues when generating logs

Incident Report for OpenGround Cloud

Resolved

This incident has been resolved.
Posted Feb 27, 2025 - 16:09 UTC

Investigating

We are currently investigating this issue.
Posted Feb 27, 2025 - 15:20 UTC
This incident affected: London (uksouth) (Internal Services), Australia East (Internal Services), West Europe (Internal Services), Canada (Internal Services), and N.Virginia (eastus) (Internal Services).