Bing Maps - Background mapping offline

Incident Report for OpenGround Cloud

Resolved

This incident has been resolved.
Posted Jul 08, 2025 - 13:18 UTC

Monitoring

Please update Professional to the latest version to resolve the issue - 10.0.1.2948
Posted Jul 08, 2025 - 12:46 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 08, 2025 - 11:15 UTC

Investigating

We are currently investigating an issue with bing background mapping not showing.
Posted Jul 08, 2025 - 09:30 UTC
This incident affected: London (uksouth) (Internal Services), Australia East (Internal Services), West Europe (Internal Services), Canada (Internal Services), and N.Virginia (eastus) (Internal Services).