Bentley Identity Management Service
Incident Report for OpenGround Cloud
Resolved
The issue has been resolved. No more authentication issues are expected.
Posted Jun 15, 2022 - 14:44 UTC
Monitoring
Logging in is now possible. The situation is still being monitored.
Posted Jun 15, 2022 - 13:13 UTC
Investigating
Bentley Authentication service is currently unavailable. Bentley is investigating.
Posted Jun 15, 2022 - 12:31 UTC
This incident affected: Australia East (Bentley Services), London (uksouth) (Bentley Services), and N.Virginia (eastus) (Bentley Services).