Quicklog Ribbon Button Missing

Incident Report for OpenGround Cloud

Resolved

This incident has been resolved.
Posted Sep 09, 2025 - 09:53 UTC

Monitoring

Please update professional to version 10.0.1.3050 to resolve the issue.
Posted Sep 09, 2025 - 09:42 UTC

Identified

We have identified an intermittent issue where the quicklog button is missing from the ribbon in professional, as a work around you can close and re-open the locations grid.
Posted Sep 09, 2025 - 09:14 UTC