EastUS offline

Incident Report for OpenGround Cloud

Resolved

Azure has now resolved the issue
Posted Sep 16, 2023 - 19:20 UTC

Update

Microsoft are continuing to work on the issue
Posted Sep 16, 2023 - 14:10 UTC

Identified

Azure have identified the issue are working on a solution
Posted Sep 16, 2023 - 10:46 UTC

Investigating

We are currently investigating an Azure databases issue
Posted Sep 16, 2023 - 10:33 UTC
This incident affected: N.Virginia (eastus) (Internal Services, Task Processing, Web API).