Bentley IMS
Incident Report for OpenGround Cloud
Resolved
The applied fix is now stable. Everything is back to normal.
Posted May 10, 2022 - 18:04 UTC
Monitoring
A fix is being applied. Intermittent issues are still expected.
Posted May 10, 2022 - 17:44 UTC
Investigating
Authentication is experiencing an outage. Bentley is investigating the issue.
Posted May 10, 2022 - 17:19 UTC
This incident affected: London (uksouth) (Bentley Services), Australia East (Bentley Services), and N.Virginia (eastus) (Bentley Services).