High error rate from Bentley Authentication Servers

Incident Report for OpenGround Cloud

Resolved

This incident has been resolved.
Posted Feb 17, 2023 - 13:16 UTC

Update

We are continuing to investigate this issue.
Posted Feb 17, 2023 - 11:48 UTC

Investigating

We are investigating a high error rate from authentication servers
Posted Feb 17, 2023 - 11:48 UTC
This incident affected: London (uksouth) (Bentley Services).