Bentley Entitlement Service Offline
Incident Report for OpenGround Cloud
Resolved
This incident has been resolved.
Posted Mar 31, 2023 - 19:53 UTC
Update
The issue is resolved for all products, except OpenGround Data Collector. The issue has been identified and please follow https://status.bentley.com for detailed update.
Posted Mar 31, 2023 - 13:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2023 - 08:59 UTC
Identified
Some Bentley services are offline which is preventing the entitlement service from working, as a results OpenGround is also affected. See https://status.bentley.com for updates
Posted Mar 31, 2023 - 08:30 UTC
This incident affected: London (uksouth) (Bentley Services), Australia East (Bentley Services), and N.Virginia (eastus) (Bentley Services).