Bentley IMS
Incident Report for OpenGround Cloud
Resolved
This incident has been resolved.
Posted Mar 08, 2022 - 21:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2022 - 20:41 UTC
Investigating
We are currently investigating this issue.
Posted Mar 08, 2022 - 20:24 UTC
This incident affected: Australia East (Internal Services, Task Processing, Web API), London (uksouth) (Internal Services, Task Processing, Web API), and N.Virginia (eastus) (Internal Services, Task Processing, Web API).