Investigating high error rate, West Europe only
Incident Report for OpenGround Cloud
Resolved
A problem was identified and resolved with one of the caching services.
Posted Jul 29, 2024 - 09:30 UTC
Investigating
We are currently investigating this issue.
Posted Jul 29, 2024 - 08:46 UTC
This incident affected: West Europe (Web API).