Bentley IMS Login Failures

Incident Report for OpenGround Cloud

Resolved

This incident has been resolved.
Posted Oct 28, 2024 - 09:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2024 - 09:34 UTC

Investigating

We are investigating reports of users unable to authenticate via Bentley IMS
Posted Oct 28, 2024 - 09:05 UTC
This incident affected: London (uksouth) (Bentley Services) and West Europe (Bentley Services).