Bentley Authentication Connection Issues
Incident Report for OpenGround Cloud
Resolved
This has now been resolved
Posted Mar 08, 2021 - 15:48 UTC
Update
Awaiting a fix from Microsoft this is still under investigation.
Posted Mar 08, 2021 - 14:43 UTC
Investigating
Currently Bentley Authentication is not operational. It is currently being investigated by the IMS team.
Posted Mar 08, 2021 - 14:22 UTC
This incident affected: London (uksouth) (Internal Services, Task Processing, Web API) and N.Virginia (eastus) (Internal Services, Task Processing, Web API).