Bentley IMS - Authentication Failure

Incident Report for OpenGround Cloud

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 16:58 UTC

Investigating

Investigating - Bentley IMS team is currently investigating an issue with IMS in the US Region. Some users may be having trouble authenticating their login.
We are working diligently to identify the root cause of the problem and implement a solution. We will provide an update as we learn more.
In the meantime, we apologize for any inconvenience this may cause and appreciate your patience and understanding.
See https://status.bentley.com/ for more details
Posted Apr 03, 2025 - 13:08 UTC
This incident affected: N.Virginia (eastus) (Bentley Services).